Jump to content
  • 0

Help with Failed Load


CMurphy3639
 Share

Question

5 answers to this question

Recommended Posts

  • 0
11 hours ago, CMurphy3639 said:

I just did some things including updating video drivers and attempting to launch Hexxit.  That worked fine.  Just Tekkit Legends is causing issues.

Hmm yeah, pretty strange indeed if you are not using more than 1 GB of RAM. Hexxit = 1.5.2, which was less memory hungry than 1.7.10 (Thanks Mojang >.>)

Link to comment
Share on other sites

  • 0
27 minutes ago, CMurphy3639 said:

Yeah still no luck today unfortunately.  Google hasn't provided a solution and I can't really read the error log well enough to get info out of it.

*Hint* Allocate 2-3 GB RAM to your launcher in Launcher Options (cog wheel) -> Java Settings.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...