Jump to content

Can't get into tekkit classic what so ever?!?!


Zommerlion13
 Share

Recommended Posts

So I got tekkit classic around 5 days ago. It was all fine until yesterday. I couldn't get on to the minecraft server. It kept on saying Offline and would you like to play offline mode I tried fixing it nothing worked. Then i waited a day when i came back it came with a different problem it said http://prntscr.com/d82m52 I looked at around 4-6 videos on how to fix i tried reinstalling java creating new Microsoft account reinstalling technic launcher but nothing works! Please help me i want to play on tekkit classic but it just won't work. I can't even now get passed the login screen. Please help.

 

Link to Login Error Message: http://prntscr.com/d82m52

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...