Jump to content

Issue with Buildcraft, please look for more


Recommended Posts

NO CHEAT PLUS says this:

NPC: [buildCraft] failed blockplace.reach: tried to interact with a block over distance 494.

The Buildcraft machine tries to reach over 490 blocks away from its reach limits, wtf? this is with all buildcraft machines

None buildcraft things wont work, is there some kind of config or whatnot to edit ? coz obviously the "machines" you can create for mining etc. They try to reach way 2 far for blocks. How to change this so these would start working ? Ive never had these working.

Tekkit 3.1.2 version

Link to comment
Share on other sites

Add a NCP exeption for [buildCraft]

can you explain HOW?

None of the buildcraft machines work which kind a suck coz the mod is useless at this moment

I also have issues with redpower & plugin called LimitedCreative & the plugin dev told me it has something to do with REDPOWER (tekkit mod once again...) I'll copy here straight what i sent into LimitedCreative plugin developer page



This starts pop out each time i start server, i have TEKKIT server & this plugin used to work fine (1.2.5 version compatible) but now since yesterday the bug has shown up, i tried re-downloading "newest" 1.2.5 version compatible of this plugin but it does not help.

commands seems to work, people can change to /lc c and /lc s (the ones who has the rights for it)

but i get still spammed with this error. Could you help me out?

Reason i dont go into tekkit SMP bug board (http://forums.technicpack.net/forums/tekkit-bug-board.13/) is that i cant create topic there, tells me You have insufficient privileges to post here.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...