Jump to content
  • 0

Problems with AotBT (and other modpacks)


Superpet
 Share

Question

Although this isn't my computer with the issue, I have direct access to it. The problem is whenever we try to launch a modpack (AotBT is the one they want to do but other modpacks do this as well) we almost instantly get a Java crash. No report logs show up in AotBT and didn't see any in .technic either. We've tried everything from uninstalling to reinstalling Java, uninstalling and reinstalling the modpack and the launcher, going through common issues and fixes in the AotBT forum, and we even tried to delete mapwriter.cfg but there was nothing in the saves folder.

OS: Windows 7 64-Bit

Ram: 4 GB

GPU: NVIDIA GeForce GTX550 Ti

CPU: AMD Phenom II X6 1045T 2.70 GHz

 

Help would be greatly appreciated.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0
On 5-3-2017 at 6:05 PM, Superpet said:

Although this isn't my computer with the issue, I have direct access to it. The problem is whenever we try to launch a modpack (AotBT is the one they want to do but other modpacks do this as well) we almost instantly get a Java crash. No report logs show up in AotBT and didn't see any in .technic either. We've tried everything from uninstalling to reinstalling Java, uninstalling and reinstalling the modpack and the launcher, going through common issues and fixes in the AotBT forum, and we even tried to delete mapwriter.cfg but there was nothing in the saves folder.

OS: Windows 7 64-Bit

Ram: 4 GB

GPU: NVIDIA GeForce GTX550 Ti

CPU: AMD Phenom II X6 1045T 2.70 GHz

 

Help would be greatly appreciated.

Driver version of said NVIDIA GPU?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...