• 0
Recruit_Steve

Attack of the B-Team EXTREMELY slow

Question

So whenever I startup attack of the B-Team via the Technic Launcher it loads as normal. When it finishes loading it gives me a black screen for like 10 seconds and then it's to the menu screen.

But this is where the problems start... The menu is really laggy, singleplayer and multiplayer as well. Whenever I mouse over an option it takes 5 seconds for it to light up, and when I click it takes 5 more seconds to figure out it clicked it or doesn't do anything.I could not find the problem in the logs, so it's really strange for me.

Here are the logs:

Mod Edit: Impossible wall of text removed.  Please put the giant log text somewhere else.

Can someone help me with this problem?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
12 hours ago, Recruit_Steve said:

Wont let me, although its smaller then the max size.

 

I just pasted the file here.

Don't do that. Paste the whole thing using pastebin or paste.ubuntu.com.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.