Jump to content

Unable to launch modpacks with 64 bit java


Recommended Posts


Recently installed the complex gaming - pixelmon pack on Technic and realized I can't launch it when the java version is 64-bit but I can launch with 32-bit. I'm using a new laptop so I thought it may be because of Java 8 so I tried to change it to Java 7 but it still doesn't work. I have also tried to delete the .technic file and reinstall but it still doesn't work. The launcher basically runs it and when completed, it doesn't do anything. 

Is it a common thing or am I the only one there with this issue??? Any help would be much appreciated!

Link to comment
Share on other sites

  • Moderators

32- bit restricts you to 1gb ram.

64- bit does not. Keep it to 64 and make sure you allow between 2 - 4 ram to the launcher. 

That's all the help I'm gonna give, as we dont support Pixelmon here.

And Off topic is neither for custom pack or technic launcher bug reports.

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...