Deathrg

Technic Launcher not Launching

Recommended Posts

I have downloaded "The New Tekkit Classic" modpack. Others i have tried and received same issue: Tekxit 3 (Official 1.12.2) and Tekkit Classic and Tekkit Legends.

It installs fine as far as i can tell. 

When i launch the modpack the launcher will disappear for a few seconds and then reappear.

I have tried every solution i have found online including Updating my graphics drivers, i have Oracle java as well as java it self (64 bit).

I have also installed all of my windows updates.

 

https://pastebin.com/h2yLE1Lf

 

this is a fresh log report from a single attempt at launching and it failing.

 

any information is appreciated!

Share this post


Link to post
Share on other sites
14 hours ago, Deathrg said:

I have downloaded "The New Tekkit Classic" modpack. Others i have tried and received same issue: Tekxit 3 (Official 1.12.2) and Tekkit Classic and Tekkit Legends.

It installs fine as far as i can tell. 

When i launch the modpack the launcher will disappear for a few seconds and then reappear.

I have tried every solution i have found online including Updating my graphics drivers, i have Oracle java as well as java it self (64 bit).

I have also installed all of my windows updates.

 

https://pastebin.com/h2yLE1Lf

 

this is a fresh log report from a single attempt at launching and it failing.

 

any information is appreciated!

You can try any modpack on the launcher. They won't work. Forge does not support Java 9 or 10, downgrade to Java 8.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.