• 0
AbdelC2140

Minecraft doesn't run.

Question

Goodday, members of Technic Launcher.

 

I want to tell you people that i am struggling to play modpacks.

Today i downloaded a modpack called "Crafting Dead" it also downloaded succesfully.

But when i click the play button, Technic Launcher closes, Minecraft doesn't start, Technic Launcher reappears.

 

Here are all the solutions i tried.

 

- I checked if my Java version was outdated, it wasn't.

- I checked if i have the right OS-bits and Java-bits, they are both 64.

- I downloaded Technic Launcher, Java and the Modpack again.

- I restarted my computer.

- I disabled my Anti-Viruses.

- I logged out from Technic Launcher and logged back in.

 

Nothing worked, i checked the log file, but i dont understand it.

Helping me would make my day.

 

Here's the log file (Pastebin)

https://paste.ubuntu.com/p/d8RhyT7kXV/

 

Edited by AbdelC2140

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.