Jump to content
  • 0

i need help


Question

Hey,

I am having a problem with my launcher. when I attempt to open a modpack the game tries to load but after a couple of seconds, it stops and goes back to the menu. I've looked at other people with similar problems but the solutions haven't helped. i've tried redownloading both the launcher and java, testing it with different ram settings, and I've tried reopening the launcher over and over again.

the log is https://paste.ubuntu.com/p/GPjMHx2D8K/

if anyone can help it will be greatly appreciated 

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
  •  
  • 0
  •  

JaariAtmc

  • Member
  •  
  • JaariAtmc
  • Members
  • 92
  • 1704 posts

TechniKhittyBOTToday at 7:42 PM

 
You appear to be having an issue with an unsupported Intel Graphics device and Windows 10. This issue is common for older computers and Windows 10. We recommend, if it's a desktop, to get a dedicated graphics, as it is always a better option, anyways. However, there is a fix. Please press WindowsKey + X and click on "Programs and Features" and uninstall all copies of Java. After that, install Java 8 from this link: http://javadl.sun.com/webapps/download/AutoDL?BundleId=98428 Start up the launcher and try again.
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...