• 0
SasyLean

Tekkit classic doesn't work

Question

So after like after months  i redownloaded the technic launcher i tried to install the tekkit classic but it didn't work so i installed the vanilla but it didn't work and i tried with other mods like pixelmon but it's the same, thats the log https://pastebin.com/D9iqMPyf my pc is bad but like a few months ago i could play very well.

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

this is why Technic Launcher Bug Reports exists. Modpack discussion is for discussing the modpack, not tech help

Moved to Bug Reports

 

 Error occurred during initialization of VM
Could not reserve enough space for object heap

you ran out of RAM, the working memory on your pc.

How much are you allocating to the Launcher? You can check with the Launcher Options button on the top right corner on the launcher window when you're checking modpacks.

2 - 4 gb RAM is a minimum for most packs.

How much is your total RAM amount on your PC? Google for instructions if you don't know how to check.

Your java is also outdated. the current java 8 is 8u211, yours is 8u25

Never allocate too much or all of it, as java can't handle it and your pc needs RAM to run itself.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.