Sign in to follow this  
Aci H

Ring of Ignition Left click doesn't work

Recommended Posts

I made a ring of ignition and everything seemed fine with it; the g key function worked properly as in everything around me was being set on fire, right click worked too, but when I tried using the left click function, a fireball shot out but it didn't set fire to the surface that it hit. I made sure that I had a fully charged klein star, that the ring itself had been charged using the v key, but still whenever I left clicked, the ring shot out a fireball, but when the fireball reached a surface or a mob, it didn't set fire to that block or mob. I even tried this in creative and in other worlds. Why isn't it working? And has anyone else had this problem?

Edited by Aci H

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this