• 0
TheRWBYGamer

Tech No longer working

Question

As the title says, the launcher is no longer working for me...it was working perfectly fine yesterday, but as i tried to download a new mod, it wouldn't look up anything except for the ones i had already downloaded...so i uninstalled the launcher and reinstalled it, hoping it would fix the problem, only now, its worse and i can't download anything, or play what I had downloaded before. I tried getting help through the discord tech has, but i have gotten none what so ever, can someone please help me and tell me whats going on? Is the tech launcher down or something? Cause i uninstalled and reinstalled the launcher twice now and it still the same as before...


image1.jpg?width=410&height=547image0.jpg?width=410&height=547

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.