BloodDragon64

Custom modpack fails to load

Recommended Posts

I have just recently created myself a modpack for minecraft 1.7.10. Everything was going okay until I tried to open the modpack via technic and it wont open. When ever I try to open it the mojang screen pops up and starts downloading the mods but closes a little before completing and opens the technic launcher again. Please help as I really want to create a modpack for me and my friends  (possible others) to play with. I even tested the mods to work on official minecraft w/o technic and it worked fine.

This is the download link of my modpack: https://www.dropbox.com/s/apk6w2bopkfgvdv/Minecraft Modpack.zip?dl=0

Here's link to modpack: http://api.technicpack.net/modpack/mods-of-legends

Edited by BloodDragon64

Share this post


Link to post
Share on other sites
16 hours ago, BloodDragon64 said:

Okay well maybe this will help give an idea of what might be messing up for me. whenever it closes to the launcher i see a crash file: 

crash-2019-11-30_14.32.28-client.txt 8.42 kB · 1 download

actually nvm it worked now somehow. thanks for taking the time to look at it though

 

That's you using 32bit java and thus only allocating 1 GB RAM. That's not enough anymore since about 1.5.2 for modded minecraft.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.