Jump to content
  • 0

World loads but closes after a couple of minutes


SL33P
 Share

Question

So the pack is installed all fine but it closes the game after a few minutes on the world.

Its not a memory issue i have the pack in a 2TB hard drive with 1.3TB left. its also not a version of the modpack as ive tried different instalations and the issue still happens

The weirdest part is that IT IS NOT A CRASH(at least i think) as the game just closes and leaves NO CRASH REPORT.

Ive got no idea what to do can anyone help?

I HAVE FOUND A CRASH REPORT.

#
# A fatal error has been detected by the Java Runtime Environment:
#
#  EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x59214f62, pid=3336, tid=0x00003564
#
# JRE version: Java(TM) SE Runtime Environment (8.0_231-b11) (build 1.8.0_231-b11)
# Java VM: Java HotSpot(TM) Client VM (25.231-b11 mixed mode windows-x86 )
# Problematic frame:
# C  [nvoglv32.dll+0x174f62]
#
# Failed to write core dump. Minidumps are not enabled by default on client versions of Windows

also im only running off 1gb of ram but i have 16?????

Edited by SL33P
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0
13 hours ago, SL33P said:

So the pack is installed all fine but it closes the game after a few minutes on the world.

Its not a memory issue i have the pack in a 2TB hard drive with 1.3TB left. its also not a version of the modpack as ive tried different instalations and the issue still happens

The weirdest part is that IT IS NOT A CRASH(at least i think) as the game just closes and leaves NO CRASH REPORT.

Ive got no idea what to do can anyone help?

I HAVE FOUND A CRASH REPORT.

#
# A fatal error has been detected by the Java Runtime Environment:
#
#  EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x59214f62, pid=3336, tid=0x00003564
#
# JRE version: Java(TM) SE Runtime Environment (8.0_231-b11) (build 1.8.0_231-b11)
# Java VM: Java HotSpot(TM) Client VM (25.231-b11 mixed mode windows-x86 )
# Problematic frame:
# C  [nvoglv32.dll+0x174f62]
#
# Failed to write core dump. Minidumps are not enabled by default on client versions of Windows

also im only running off 1gb of ram but i have 16?????

That's a NVIDIA driver issue. Check your graphics drivers.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...