GoodBoye

Updating forge problem

Recommended Posts

Ive been trying to add mods to a 1.7.10 modpack, but I keep running into issues, I tried updating forge because its not compatible with some of the mods, but when I update it, it crashes on loading. I tried without the mods and it tells me.

Forge Mod Loader has found a problem... (The usual message)

Mods that werent found

Forge : Minimum version - 10.13.3

I tried updating it, but it crashes, what do I do?

Share this post


Link to post
Share on other sites

MC Version : 1.7.10

Mods Added: Chisel, CodeChickenCore, Ender Storage, Inventory Tweaks, Mouse Tweaks, Ore Excavation, Portal Gun, And MrCrayfish's Furniture mod

I added the mods to a twitch 1.7.10 modpack, and then copied the mods from the folder on Twitch into the mods folder on Technic

Forge Version: 10.13.3

If you need anymore details just reply, thank you for helping!

       

 

 
 
 
 
 
 
 
 
 
 

Share this post


Link to post
Share on other sites
3 hours ago, GoodBoye said:

I beleive this is what your talking about:

forge-1.7.10-10.13.4.1614-1.7.10-universal.jar

 

So, when you added Forge, did you put it in the bin or mods folder, and did you rename it or not?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.