Jump to content
  • 0

The server requires you to have the following mods


Question

Title: The server requires you to have the following mods

Version: 3.1.3

OS: mac os 10.8.2

Java Version: 1.6.0_37

Description of Problem:

i have made a server, or tried to, but when i try to connect to it it says

"The server requires you to have the following mods:

mod_ComputerCraft 1.41

mod_CCTurtle 1.41

mod_IC2 v1.103

mod_Railcraft 5.4.7"

Please help, i am a tekkit noob!

Error Messages:

The server requires you to have the following mods:

mod_ComputerCraft 1.41

mod_CCTurtle 1.41

mod_IC2 v1.103

mod_Railcraft 5.4.7

Error Log:



Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I am also receiving this.

2013-01-01 04:49:53 [iNFO] {user} [iP] logged in with entity id 110 at ([world] 91.5, 65.62000000476837, 104.5)

2013-01-01 04:49:53 [iNFO] {user} joined with: [CodeChickenCore 0.5.3, MinecraftForge 3.3.8.164, NotEnoughItems 1.2.2.4, ReiMinimap v3.2_04 [1.2.5], IC2 v1.97, IC2AdvancedMachines v4.0, BuildCraftCore 2.2.14, BuildCraftBuilders 2.2.14, BuildCraftEnergy 2.2.14, BuildCraftFactory 2.2.14, BuildCraftTransport 2.2.14, AdditionalPipes 2.1.3 (Minecraft 1.2.5, Buildcraft 2.2.14, Forge 3.0.1.75), ComputerCraft 1.33, RedPowerMachine 2.0pr5b2, ccSensors MC1.2.5 Build017pr1, CCTurtle 1.33, EE 1.4.6.5, EnderStorage 1.1.3, IC2NuclearControl v1.1.10, ImmibisCore 49.1.1, InvTweaks 1.41b (1.2.4), MAtmos_forModLoader r12 for 1.1.x, ModularForceFieldSystem rev7, IC2_ChargingBench 1.95b, CompactSolars 2.3.2, IronChest 3.8, RedPowerCore 2.0pr5b2, NetherOres 1.2.5R1.2.2, PowerConverters 1.2.5R1.3.4, Railcraft 5.3.3, RedPowerControl 2.0pr5b2, RedPowerLighting 2.0pr5b2, RedPowerLogic 2.0pr5b2, RedPowerWiring 2.0pr5b2, RedPowerWorld 2.0pr5b2, TubeStuff 49.1.2, Balkon's WeaponMod 1.2.5 v8.6.0, WirelessRedstoneCore 1.2.2.3, WirelessRedstoneAddons 1.2.2.3, WirelessRedstoneRedPower 1.2.2.1, ImmiChunkLoaders rev3.2]

2013-01-01 04:49:53 [iNFO] {user} was disconnected because they are missing the following mods mod_IC2 v1.103, mod_ComputerCraft 1.41, mod_CCTurtle 1.41, mod_Railcraft 5.4.7.

Edit: When changing the option to "Use development builds", instead of showing just 4 mods being missing, it shows them all being missing.

I am however, using Windows 7, 64-bit.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...