Jump to content
  • 0

HELP!


Triumfas
 Share

Question

Once I click play it acts like its going to load but just brings me back to the launcher, just drops my out of the game and i cant fix that. i can join to older worlds, but in one, which is survival i cant...

Java 64- bit, newest drivers for GPU, launcher has 5 gb ram and i tried from other discusions with false and true in logs, but still not works well.

Edited by Triumfas
Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0
4 hours ago, JaariAtmc said:

How about adding those crashlogs to this conversation?

Launcher does not drop out crash logs and i dont know where to found in these crash logs, but... my laucher randomly reupdated and all saves are lost, but still thanks for helping ! :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...