Jump to content
  • 0

Trouble with installing Technic Launcher



I've tried many solutions to try and get the Technic Launcher to properly install. For example, I turned off my anti-virus, clean installs of java etc but to no prevail.
The problem exactly is that each time I try to install it to my directory my mouse just keeps flickering with the loading icon and when I check my directory nothing has been installed in the assets folder and the log file just keeps getting longer and longer with the same text being repeated over and over. The only way I can stop the mouse flickering is by deleting the .json file which sends me back to the installer.
Any suggestions for help will be greatly appreciated. :)

In addition to that, the .exe is already an exception to my firewall but it still doesn't want to install.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...