Jump to content
  • 0

Problem with opening modpacks



Also just to say something first, because i dont want this to end up locked for 'cracked account', im not using a cracked account, just as a btw. Im not sure why i would be able to use an account before, if it started breaking now.

When i tried to reinstall a modpack, it just didnt 1st of all remove it, and when i reopened technic it showed it as being uninstalled, despite it still showing in the mods folder.

This all started after i tried to download curseforge to try and see if i could use that for my minecraft, because people were saying it was faster. I'm not sure what happened, but afterwards when i tried to open technic mods this problem started, it didnt do it before. I'm currently trying to reinstall my minecraft launchers and if that doesnt work, i will try to reinstall technic.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

How to avoid cracked account suspicion: Do not mention a cracked account in any way at the start of your post.

How to get your thread locked due to a cracked account: Have it show being a cracked launcher in the log. Which is easy to see.

How to get help here: Include the log.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...