Jump to content
  • 0

[MAC] Technic Launcher functions, but Modpacks shutdown immediately after 1 second of them trying to load and open



Hello. I have been trying to fix this issue for the past hour and a half. I have tried scouring several forums and threads and tried a range of solutions.

I am using MacOS Big Sur with the M1 Chip with 8gb ram (allocating 4gb to technic)

I have the latest Java downloaded.

I have also attempted the whole running through a command script textedit file suggested in various forms with regards to mac, in addition to redownlloading java, and redownloading technic.

Could someone please help me and resolve this issue regarding my crashes?

Here is the pastebin which describes whats occuring in console with the bugs involved and crashing:


Thank you so much for any support.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...