Jump to content

Mod won't load Forge/Could probably be Optimized


zorowinegar
 Share

Recommended Posts

I need help. I'm trying to make a modpack for me and my friends (like so many people do). I uploaded the pack to technic so that's all my friends need to do to play, but when I ran it I got Vanilla Minecraft. I checked the source folders and all of the mods are there.

Please, need Many help

https://www.technicpack.net/modpack/tales-of-thaylon.1870812

Link to comment
Share on other sites

2 hours ago, zorowinegar said:

Thank you! Where do I put the forge installer? Does it just get placed somewhere and then ignored?

The Forge installer, renamed to modpack.jar, just goes into the bin folder. You probably included the universal forge, but that one doesn't work for the last few versions of Forge for 1.12.2.

Edited by JaariAtmc
Link to comment
Share on other sites

you are a godsend, thank you so much! I may come back and ask you more questions about this kind of stuff if that's alright.

Alright, it's gotten messy again. Now when I try to download it from the technic launcher it gives me a Failed to download error, and please consult myself. I'm so lost now. when I uploaded the new zip folder to dropbox I got the new link and even changed the end of it from ?dl=0 to ?dl=1

 

Link to comment
Share on other sites

12 hours ago, zorowinegar said:

you are a godsend, thank you so much! I may come back and ask you more questions about this kind of stuff if that's alright.

Alright, it's gotten messy again. Now when I try to download it from the technic launcher it gives me a Failed to download error, and please consult myself. I'm so lost now. when I uploaded the new zip folder to dropbox I got the new link and even changed the end of it from ?dl=0 to ?dl=1

 

When you update your modpack, but don't increase the modpack's version, the launcher's cache doesn't get reset. That means that it keeps using the old download link for up to about an hour. If you increase the modpack's version, a simple launcher restart is usually enough to trigger it. Downloaded fine on my end now though (probably because its 12 hours later now).

Link to comment
Share on other sites

So, I'm running into Issues. I can host the server, and being playing by myself on it just fine. When someone else one the same wifi tries to connect their game is laggy and freezes too much to be able to play, even if I'm not on the server. What can I do to make it better? Do I just need to cut mods?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...