Jump to content

technic launcher authorization and mod not not working


csm1thh
 Share

Recommended Posts

i followed a youtube tutorial on how to install pixelmon but when i got to the final step of clicking play on the technic launcher the game didnt start. After that i decided to start again from the beginning but an error came up when putting my microsoft logins in, it said 'failed to get OAuth authorization', now im completely unable to log into technic launcher, please can someone explain why the game didnt start at the beginning but also this error of 'OAuth'. I am unable to insert an image of the problem so let me know if you would need this or not, thank you.

Link to comment
Share on other sites

Do you only have a microsoft account? This launcher requires the microsoft account to have a minecraft java edition account attached. Are you underage, as in below 18 years old? Microsoft doesn't allow you to use the account because its too young. Optionally, try going to %appdata%\.technic\ and delete the oauth folder.

Just multiple possible causes of this.

Link to comment
Share on other sites

  • 1 month later...
6 hours ago, WhiteOni said:

the same thing happened to me due to someone in my family migrating my acc and now i cant log in due to no Oauth

If they linked it to their microsoft account and that account is considered underaged, you can't use the launcher. Courtesy of microsoft, really. Such a pain.

Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...