Jump to content

modpack launches but gets error/crashes when trying to join/create world


turntechGodhead2
 Share

Recommended Posts

hey so im trying to play a pixelmon modpack, Pokemon+, and join a multiplayer server. the modpack itself seems to launch properly, im taken to the menu and everything, all the buttons and options seem to work just fine. the problem is when trying to actually play the game. the modpack comes with a preloaded multiplayer server id like to join, but when i try, i get an error saying there isnt enough memory, pic below.unknown.png 

ive quit and reopened the modpack many times, have uninstalled and reinstalled the modpack, and even uninstalled and reinstalled technic launcher, and consistently get the same result. when i attempt to open a singleplayer world, when it actually starts trying to make the world, the client crashes entirely, sending me back to the launcher. ive tried a separate pixelmon modpack, and got the same error. ive closed all unused programs and deleted all unnessesary downloads to clean up my pc and still got this error. thinking it was maybe the launcher (that ive used before with this mod in the past and had no prior issues) i launched vanilla minecraft, and it loaded and made a new singleplayer world just fine.  i have yet to try a different modpack that is not pixelmon oriented, but even if that did work it wouldnt really solve the issue.  the console that pops up on technic's launch, i cant really understand, but when i left it open while trying to connect to the multiplayer world it did mention an error. what kind i have no clue.

any help?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...