Jump to content

Need Help: Modpack won't launch in Technic Launcher


Recommended Posts

Hello,

I have just recently installed technic launcher to play a modpack with a friend. However when I try to launch the modpack (1.7.10 Ultra-Modded Survival) the launcher closes, and then reopens almost instantly. I have tried allocating more RAM, updating java, updating drivers, and deleting the .technic folder. I tried launching the Tekkit modpack and it worked, so I am not sure why Ultra is not working. My friend and I have no idea what else to do. The latest log in the modpack is here: https://pastebin.com/h0UFCbCf. Please help I would love to be able to play with my friend. All help is appreciated, thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...