Jump to content
  • 0

Invalid Session


chrism489
 Share

Question

I use to use technic all the time. I stopped playing Minecraft about a year ago. Just opened technic back up, but now every modpack I try to play, anytime I try to join a server I get the invalid session (please restart game and launcher) error. Yes I have tried multiple times to close game and launcher and reopen. I tried opening the laucnher, logging out of my account and logging back in. I tried restarting my computer. I turned off my firewall to make sure it wasn't blocking it. I have tried everything I have found online to work through it. I do not have mulitple instances open. I cannot figure out why it will not let me connect to any server.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Microsoft has started to enforce Microsoft accounts only. Mojang accounts no longer work for multiplayer. Instead of actually giving an error that helps people understand this, you get the generic invalid session.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...