Jump to content

I have multiplayer issues


Recommended Posts

I have recently some issues joining my server i tried curseforge and technic and i got the following error:


[10:56:42] [User Authenticator #2/INFO] [minecraft/ServerLoginPacketListenerImpl]: UUID of player JustPetrov is da76b47a-41a0-443e-a2ab-5e27d4717b81
[10:56:43] [Server thread/INFO] [minecraft/ServerLoginPacketListenerImpl]: com.mojang.authlib.GameProfile@3658a5a3[id=da76b47a-41a0-443e-a2ab-5e27d4717b81,name=JustPetrov,properties={textures=[com.mojang.authlib.properties.Property@283280d3]},legacy=false] (/ lost connection: Internal Exception: io.netty.handler.codec.EncoderException: java.lang.IllegalArgumentException: unable to fit 2109236 into 3


Its about this modpack that i made:



I already tried a lot and i have a premium bought minecraft account. i tried the following already:

- ipv6 disable on adapter settings

- Removing server.properties

- Trying to log in and log out (a few times already)

- Running offline mode

- Set ensecure profile to false

- A combination of offline mode and enscure profile to false


And idk how i can further fix this issue with authentication. myu friend has the same issue joining the server

We can btw join servers on the normal launcher so far i know so its really i think a launcher issue or that from my server


Schermafbeelding 2023-12-14 105650.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...