• 0
Sign in to follow this  
TheKillSwitch11

White screen then quits

Question

Title: White screen then quits

Version: 0.5.0

OS: windows 7 professional 64-bit

Java Version: latest

Description of Problem:

i open tekkit lite then it starts opens the hello then says not able to load and quits

Error Messages:

Error Log:



Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

I will do you the honors, and you can do the honor of telling pepper25. Well what you need to do is simply uninstall your techniclauncher file and install the new techniclauncher on the new tekkit lite web page. If you want to go even more in depth delete all of your old %appdata% tekkit folders/files. But just by running the new updated Techniclauncher downloaded from http://www.technicpack.net/tekkit-lite/ will do the trick.

Share this post


Link to post
Share on other sites
  • 0

I have the same problem, but I have cracked technic launcher, so I don't want to download new technic launcher that needs password to play.

HELP!

Maybe there is a way to fix this problem for cracked technic launcher.

Share this post


Link to post
Share on other sites
  • 0

Egert14 i have also the same problem and my techniklauncher version is 1.0.1.3 i hope that the bug will go.

i start tekkit lite the window comes whit a white screen and a transparent window with the program heading "hello"

Share this post


Link to post
Share on other sites
  • 0

It's an easy fix. Don't use a cracked version and download the latest launcher from the website like explained above...

To the original poster, if reinstalling doesn't work, please provide an error log.

Share this post


Link to post
Share on other sites
  • 0

so I have to be premium user and I have to buy premium.

I hate this!!!

It's minecraft. There is no "premium user". You either buy the game, or you don't. If you want to play Minecraft, you buy the game.

Share this post


Link to post
Share on other sites
  • 0

but really, do you know how to get that rid of that white screen?

That's hard to say without a proper bug report. Without an error log, we have no idea exactly what happened. Try the basics, clear your cache first. If that doesn't work, back up your saves and delete your technic folder, etc. But by far the best thing you can do is to open your own bug report with an error log. Even though you're getting a white screen error like the original poster, the problem could be completely different than yours. ALWAYS open your own report for issues.

Share this post


Link to post
Share on other sites
  • 0

but really, do you know how to get that rid of that white screen?

Play Tekkit Classic. It should still work. Or feel free to ask the person who you got the modified launcher from to work his magic on the new version. In the mean time, if you really want to complain about Minecrafts one time payment of less than thirty dollars, check minecraft.net's page to complain to Notch. Maybe he'll understand you situation and donate an account upgrade.

See the real problem is they needed to modify the launcher and make some changes. The old launcher just can't do it right so it down't work. The old stuff hasn't change so they still work. You lost nothing. And you can't by rights ask anyone here to "crack" the new version to bypass the required authentication.

Share this post


Link to post
Share on other sites
  • 0

My Forge Loader is like this

2013-01-06 13:14:18 [iNFO] [ForgeModLoader] Forge Mod Loader version 4.6.17.515 for Minecraft 1.4.6 loading

2013-01-06 13:14:18 [FINEST] [ForgeModLoader] All core mods are successfully located

2013-01-06 13:14:18 [FINEST] [ForgeModLoader] Discovering coremods

2013-01-06 13:14:18 [FINEST] [ForgeModLoader] Found a candidate coremod [1.4.6]TreeCapitator.Forge.1.4.6.r01.Uni.CoreMod.jar

2013-01-06 13:14:18 [FINEST] [ForgeModLoader] Loading coremod [1.4.6]TreeCapitator.Forge.1.4.6.r01.Uni.CoreMod.jar

2013-01-06 13:14:18 [FINEST] [ForgeModLoader] Loaded coremod [1.4.6]TreeCapitator.Forge.1.4.6.r01.Uni.CoreMod.jar

2013-01-06 13:14:18 [FINEST] [ForgeModLoader] Found a candidate coremod CodeChickenCore 0.7.0.2.jar

2013-01-06 13:14:18 [FINEST] [ForgeModLoader] Loading coremod CodeChickenCore 0.7.0.2.jar

2013-01-06 13:14:18 [FINEST] [ForgeModLoader] Loaded coremod CodeChickenCore 0.7.0.2.jar

2013-01-06 13:14:18 [FINEST] [ForgeModLoader] Found a candidate coremod NotEnoughItems 1.4.5.0.jar

2013-01-06 13:14:18 [FINEST] [ForgeModLoader] Loading coremod NotEnoughItems 1.4.5.0.jar

2013-01-06 13:14:18 [FINEST] [ForgeModLoader] Loaded coremod NotEnoughItems 1.4.5.0.jar

2013-01-06 13:14:18 [FINEST] [ForgeModLoader] Found library file argo-2.25.jar present and correct in lib dir

2013-01-06 13:14:18 [FINEST] [ForgeModLoader] Found library file guava-12.0.1.jar present and correct in lib dir

2013-01-06 13:14:18 [FINEST] [ForgeModLoader] Found library file asm-all-4.0.jar present and correct in lib dir

2013-01-06 13:14:18 [FINEST] [ForgeModLoader] Found library file bcprov-jdk15on-147.jar present and correct in lib dir

2013-01-06 13:14:18 [FINEST] [ForgeModLoader] Running coremod plugins

2013-01-06 13:14:18 [FINEST] [ForgeModLoader] Running coremod plugin FMLCorePlugin

2013-01-06 13:14:18 [iNFO] [ForgeModLoader] Found valid fingerprint for Minecraft Forge. Certificate fingerprint de4cf8a3f3bc15635810044c39240bf96804ea7d

2013-01-06 13:14:18 [FINEST] [ForgeModLoader] Coremod plugin FMLCorePlugin run successfully

2013-01-06 13:14:18 [FINEST] [ForgeModLoader] Running coremod plugin FMLForgePlugin

2013-01-06 13:14:18 [FINEST] [ForgeModLoader] Coremod plugin FMLForgePlugin run successfully

2013-01-06 13:14:18 [FINEST] [ForgeModLoader] Running coremod plugin TreeCapitatorCorePlugin

2013-01-06 13:14:18 [FINEST] [ForgeModLoader] Coremod plugin TreeCapitatorCorePlugin run successfully

2013-01-06 13:14:18 [FINEST] [ForgeModLoader] Running coremod plugin CodeChickenCorePlugin

2013-01-06 13:14:18 [iNFO] [sTDOUT] Adding Accesstransformer map: codechickencore_at.cfg

2013-01-06 13:14:18 [FINEST] [ForgeModLoader] Coremod plugin CodeChickenCorePlugin run successfully

2013-01-06 13:14:18 [FINEST] [ForgeModLoader] Running coremod plugin NEICorePlugin

2013-01-06 13:14:18 [iNFO] [sTDOUT] Adding Accesstransformer map: nei_at.cfg

2013-01-06 13:14:18 [FINEST] [ForgeModLoader] Coremod plugin NEICorePlugin run successfully

2013-01-06 13:14:18 [FINEST] [ForgeModLoader] Validating minecraft

2013-01-06 13:14:18 [FINEST] [ForgeModLoader] Minecraft validated, launching...

2013-01-06 13:14:19 [iNFO] [sTDOUT] Inserted super call into avz.c

2013-01-06 13:14:19 [iNFO] [sTDOUT] avf was overriden from NotEnoughItems 1.4.5.0.jar

2013-01-06 13:14:19 [iNFO] [sTDERR] Exception in thread "AWT-EventQueue-0" java.lang.RuntimeException: cpw.mods.fml.relauncher.ReflectionHelper$UnableToFindClassException: java.lang.ClassNotFoundException: net.minecraft.Launcher

2013-01-06 13:14:19 [iNFO] [sTDERR]at cpw.mods.fml.relauncher.FMLRelauncher.relaunchApplet(FMLRelauncher.java:269)

2013-01-06 13:14:19 [iNFO] [sTDERR]at cpw.mods.fml.relauncher.FMLRelauncher.appletEntry(FMLRelauncher.java:212)

2013-01-06 13:14:19 [iNFO] [sTDERR]at net.minecraft.client.MinecraftApplet.init(MinecraftApplet.java:25)

2013-01-06 13:14:19 [iNFO] [sTDERR]at org.spoutcraft.launcher.MinecraftAppletEnglober.init(MinecraftAppletEnglober.java:109)

2013-01-06 13:14:19 [iNFO] [sTDERR]at org.spoutcraft.launcher.gui.LauncherFrame.runGame(LauncherFrame.java:114)

2013-01-06 13:14:19 [iNFO] [sTDERR]at org.spoutcraft.launcher.gui.LoginForm.runGame(LoginForm.java:900)

2013-01-06 13:14:19 [iNFO] [sTDERR]at org.spoutcraft.launcher.gui.LoginForm$2$1.done(LoginForm.java:807)

2013-01-06 13:14:19 [iNFO] [sTDERR]at javax.swing.SwingWorker$5.run(Unknown Source)

2013-01-06 13:14:19 [iNFO] [sTDERR]at javax.swing.SwingWorker$DoSubmitAccumulativeRunnable.run(Unknown Source)

2013-01-06 13:14:19 [iNFO] [sTDERR]at sun.swing.AccumulativeRunnable.run(Unknown Source)

2013-01-06 13:14:19 [iNFO] [sTDERR]at javax.swing.SwingWorker$DoSubmitAccumulativeRunnable.actionPerformed(Unknown Source)

2013-01-06 13:14:19 [iNFO] [sTDERR]at javax.swing.Timer.fireActionPerformed(Unknown Source)

2013-01-06 13:14:19 [iNFO] [sTDERR]at javax.swing.Timer$DoPostEvent.run(Unknown Source)

2013-01-06 13:14:19 [iNFO] [sTDERR]at java.awt.event.InvocationEvent.dispatch(Unknown Source)

2013-01-06 13:14:19 [iNFO] [sTDERR]at java.awt.EventQueue.dispatchEventImpl(Unknown Source)

2013-01-06 13:14:19 [iNFO] [sTDERR]at java.awt.EventQueue.access$200(Unknown Source)

2013-01-06 13:14:19 [iNFO] [sTDERR]at java.awt.EventQueue$3.run(Unknown Source)

2013-01-06 13:14:19 [iNFO] [sTDERR]at java.awt.EventQueue$3.run(Unknown Source)

2013-01-06 13:14:19 [iNFO] [sTDERR]at java.security.AccessController.doPrivileged(Native Method)

2013-01-06 13:14:19 [iNFO] [sTDERR]at java.security.ProtectionDomain$1.doIntersectionPrivilege(Unknown Source)

2013-01-06 13:14:19 [iNFO] [sTDERR]at java.awt.EventQueue.dispatchEvent(Unknown Source)

2013-01-06 13:14:19 [iNFO] [sTDERR]at java.awt.EventDispatchThread.pumpOneEventForFilters(Unknown Source)

2013-01-06 13:14:19 [iNFO] [sTDERR]at java.awt.EventDispatchThread.pumpEventsForFilter(Unknown Source)

2013-01-06 13:14:19 [iNFO] [sTDERR]at java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source)

2013-01-06 13:14:19 [iNFO] [sTDERR]at java.awt.EventDispatchThread.pumpEvents(Unknown Source)

2013-01-06 13:14:19 [iNFO] [sTDERR]at java.awt.EventDispatchThread.pumpEvents(Unknown Source)

2013-01-06 13:14:19 [iNFO] [sTDERR]at java.awt.EventDispatchThread.run(Unknown Source)

2013-01-06 13:14:19 [iNFO] [sTDERR] Caused by: cpw.mods.fml.relauncher.ReflectionHelper$UnableToFindClassException: java.lang.ClassNotFoundException: net.minecraft.Launcher

2013-01-06 13:14:19 [iNFO] [sTDERR]at cpw.mods.fml.relauncher.ReflectionHelper.getClass(ReflectionHelper.java:159)

2013-01-06 13:14:19 [iNFO] [sTDERR]at cpw.mods.fml.relauncher.FMLRelauncher.relaunchApplet(FMLRelauncher.java:254)

2013-01-06 13:14:19 [iNFO] [sTDERR]... 26 more

2013-01-06 13:14:19 [iNFO] [sTDERR] Caused by: java.lang.ClassNotFoundException: net.minecraft.Launcher

2013-01-06 13:14:19 [iNFO] [sTDERR]at java.net.URLClassLoader$1.run(Unknown Source)

2013-01-06 13:14:19 [iNFO] [sTDERR]at java.net.URLClassLoader$1.run(Unknown Source)

2013-01-06 13:14:19 [iNFO] [sTDERR]at java.security.AccessController.doPrivileged(Native Method)

2013-01-06 13:14:19 [iNFO] [sTDERR]at java.net.URLClassLoader.findClass(Unknown Source)

2013-01-06 13:14:19 [iNFO] [sTDERR]at org.spoutcraft.launcher.MinecraftClassLoader.findClass(MinecraftClassLoader.java:64)

2013-01-06 13:14:19 [iNFO] [sTDERR]at java.lang.ClassLoader.loadClass(Unknown Source)

2013-01-06 13:14:19 [iNFO] [sTDERR]at java.lang.ClassLoader.loadClass(Unknown Source)

2013-01-06 13:14:19 [iNFO] [sTDERR]at java.lang.Class.forName0(Native Method)

2013-01-06 13:14:19 [iNFO] [sTDERR]at java.lang.Class.forName(Unknown Source)

2013-01-06 13:14:19 [iNFO] [sTDERR]at cpw.mods.fml.relauncher.ReflectionHelper.getClass(ReflectionHelper.java:151)

2013-01-06 13:14:19 [iNFO] [sTDERR]... 27 more

Share this post


Link to post
Share on other sites
  • 0

1) What version is your launcher? if it is less than 1.4.1 then you need to update it.

2) Update Java and make sure you have the 64bit Java installed if your on a 64bit of windows.

3) Try clearing the cache and redownloading.

If these don't work let me know.

Share this post


Link to post
Share on other sites
  • 0

Hi guys

Im playing on cracked tekkit and i got a fix

You will need Winrar etc.

steps:

1. goto C:\Users\(User)\AppData\Roaming\.techniclauncher\tekkitlite and copy all the files.

2. goto C:\Users\(User)\AppData\Roaming\.minecraft and paste in all the files.

3. goto bin folder and right click on minecraft.jar and modpack.jar and open it with Winrar etc.

4. copy all files from modpack.jar to minecraft.jar.

5. Delete META-INF

6. start minecraft and it should work.

I used 3 hours to find out this :)

Share this post


Link to post
Share on other sites
  • 0

Hi guys

Im playing on cracked tekkit and i got a fix

You will need Winrar etc.

steps:

1. goto C:\Users\(User)\AppData\Roaming\.techniclauncher\tekkitlite and copy all the files.

2. goto C:\Users\(User)\AppData\Roaming\.minecraft and paste in all the files.

3. goto bin folder and right click on minecraft.jar and modpack.jar and open it with Winrar etc.

4. copy all files from modpack.jar to minecraft.jar.

5. Delete META-INF

6. start minecraft and it should work.

I used 3 hours to find out this :)

Share this post


Link to post
Share on other sites
  • 0

I have the same problem, but I have cracked technic launcher, so I don't want to download new technic launcher that needs password to play.

HELP!

Maybe there is a way to fix this problem for cracked technic launcher.

the one that created the crack has to update it...btw you dont just say things like that.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this