Jump to content

Disable Timer Clicking Sound?


Recommended Posts

Go to the server's config, find the redpower.cfg and set logic.enableSounds to 0.

This has to be done serverside, not clientside. If you can't access the server files because you're not the owner, then ask the admin to disable it, or replace the lever click sound with a blank one.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...