Jump to content

[1.0.8] LHC/Particle Accelerator HELP


Recommended Posts

Can anybody please help me with this: Me and my friend used the LHC builder, we added the Particle accelerator, then power, redstone, and then we tried almost every block and it does not accelerate. It also takes power but almost immediately drops it to 0 and then repeats

Link to comment
Share on other sites

Also make sure it is the right way round. I was scratching my head about this as well when my own test did not work, then eventually I tried placing the accelerator block the other way round and it worked. You have to be facing the direction the particle will eject towards when you place it. Also I am not sure if it make a difference if the particle will be travelling clockwise or counter-clockwise. Mine was counter-clockwise.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...