Jump to content

So confused


Recommended Posts

I have being playing Tekkit SSP for a while with no problems. I got a decent frame rate for my system usually even while using Sphax 64x. There were times in caves when I would max at 70 fps. Most of the time I would be about 25 fps, though, which is still playable. I thought my framerate was decent enough to handle Sphax 128x, so I tried it out. It worked for a little bit and then Tekkit became incredibly laggy and would crash. So I decided to switch back to Sphax 64x. However, Tekkit was still very laggy. I averaged about 10 fps. I have no idea what has happened. I get about the same framerate with the default textures. If anybody has any idea what to do any help would be greatly appreciated.

I have already played with the video settings over and over as well as allocating different amounts of memory to no avail. Here are my specs anyway:

Intel® Core™ i5-2450m CPU @ 2.5GHz

6.00 GB RAM

64-bit Windows 7OS

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...