Jump to content

Force Field Intermittent SMP Bug


walruspuppies
 Share

Recommended Posts

I've got force fields working in single-player just fine. I'm putting the right blocks together and have adequate power. They work sometimes.

I'm testing currently with just a core and a cube projector, for simplicity.

I got them working in SMP, but after using them for a day or so, and after a server reboot, they stopped turning on, except if enabled when the server starts. Later, they started working again, then stopped.

To elaborate: if I leave my force field(s) turned "on" (despite them not working) and the server restarts, my force fields will be active. If I then turn them off (with a wireless remote), I (usually) cannot turn them back on. The projector block takes on the "active" texture, but no force field blocks are created.

Some other players on the server have experienced no problems with their force fields. Some can't get them to work at all (probably aren't trying as hard as I am.) I've tried using them in several different areas with no change in how whimsically they function. I've tried destroying them and crafting new ones with no change either.

Sometimes I can turn a field on and off at will, many times in a row. Sometimes a field won't turn on at all. I've never had trouble turning a field off.

Please help?

Link to comment
Share on other sites

  • 4 weeks later...

I believe i found how to fix it, goto the configs -> Advaned Repulsion Systems

Find the Refresh Rate:

- i believe the forcefield for the server has a long refresh rate, after waiting awhile it turned on. Try adjusting that, it may be set at 100 to reduce lag, post back results here!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...