Jump to content

Lava won't go into tanks?

Recommended Posts

I am trying to collect and store lava in tanks. I tested the pump set up in creative mode to make sure it would work (as i do with just about everything) and it worked fine, the lava was successfully being pumped into the tanks.

When I tried the exact same thing in survival mode, I was not so lucky. The lava was just building up in the pipes but would not go into the tanks at all.

I can"t figure out why it works just fine in creative mode, but not at all in survival mode. Does anyone perhaps have an answer to my conundrum?

Link to comment
Share on other sites

I've experienced the issue of a tank not receiving liquids properly. Not sure if its the same issue as you are describing but I'll describe anyways.

It appeared mainly when the tank was empty and nothing more was flowing in. When I later added liquid it would not accept it.

My fix: Break and replace the bottom tank. Now liquids should enter.

Tip: Keep some liquid in the tank at all times or it might glitch out later.

Is this the issue?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...