Jump to content

Other mods installation


Recommended Posts

In case of Zeppelin mod, I tried placing mod itself in tekkit/mods, and wu.class inside it into minecraft.jar and modpack.jar. It didn't work. When I tried launching Minecraft after this, an error message appeared, this one I believe:

=== IndustrialCraft 2 Error ===

Minecraft Forge is not properly installed. Possible reasons include:

* Minecraft Forge is not installed at all

* Minecraft Forge is installed in the mods folder instead of inside the

minecraft.jar or minecraft_server.jar file

* One or more mods have been installed in the wrong order

* One or more installed mods are incompatible with the Minecraft Forge

IndustrialCraft 2 needs the Minecraft Forge to be properly installed

in order to operate.

(Technical information: Missing hook Block.isGenMineableReplaceable)

===============================Any help?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...