Maxis010

Members
  • Content Count

    833
  • Joined

  • Last visited

Everything posted by Maxis010

  1. Open Task Manager, kill all processes called javaw.exe, go and delete the file
  2. Try deleting the file specified C:/Users/Christopher/AppData/Roaming/.technic/modpacks/attack-of-the-bteam/saves/mapwriter_mp_worlds/162_244_165_91_25860/mapwriter.cfg
  3. That isn't a mod or plugin, it's forge verifying the client has the required mods
  4. What browser do you use? Does it allow you to specify where you download to? If yes then set it to download to my documents or another location you can easily find then make a shortcut to the launcher for your desktop If no then search your browser options for a default download location
  5. That modpack appears to have been abandoned in favor of a new pack, and all I'm seeing on said new pack is Server Down, maker owner not responding/non-existent Tried to run a fresh download but java can't even start a VM, might be the pack, might be because he uses dropbox (very bad idea)
  6. Edit the configuration files (normally located in the config folder) of your modpack, change the IDs that are conflicting in those files to IDs that are not being used Launch your pack to test the new IDs Rinse repeat until all conflicts are resolved
  7. Or just change this value in ArchimedesShipsMod.cfg # The maximum amount of blocks that a mobile ship chunk may contain. I:max_chunk_blocks=2048
  8. Technic was archived because as of 1.4 there was no need for an SSP pack Tekkit Classic was archived because one of the Bukkit Forge Combi's ceasing development Tekkit Lite was archived because of those 3 mods ceasing development If these events did not occur then chances are they would still be around today
  9. Run task manager, close javaw.exe, try again
  10. [B#439] java.io.FileNotFoundException: C:UsersMaxis010AppDataRoaming.technicmodpacksmoonnet-modpackshaderpacks6Paolos aLagLess 4Shaders cv03 1RC7.zip Pulled this from console http://modscraft.by/1062-paolos-lagless-shaders-glsl-shaderpack-odin-iz-samyh-prekrastnyh-sheyderov.html Missing this perhaps?
  11. Tekkit does not have a 1.7.4 version as some (if not all) of the mods are not updated to 1.7
  12. Launch minecraft, add a server, close minecraft, take the servers.dat from minecraft and put it into your pack, done
  13. You need to register separate accounts for the forum, platform and the launcher uses Mojang's login And you may think you are entering your details right but 1 of 2 these statement is accurate "You are wrong" "The site is broken" And I just logged out and in multiple times perfectly fine
  14. Platform and the forums use separate accounts
  15. If support for 6 is dropped then this forum is going to be flooded with new registrations posting the same error messages time and again Money is also a factor here, I had a IPhone 3 until about 6 months ago, apple stopped supporting the 3 while I had it so I was constantly plagued by messages on my Phone and PC about how iOS and all of the apple apps I used were incompatible with my phone. Do you have any idea how frustrating it is to have to close the same alerts time after time whenever you unlock your phone or go to listen to some music? Very. Disabling those messages can cause a whole slew of problems, any coder for any language can tell you that. And as Skuli said, not everyone can upgrade, not only because the machine won't support it but remember that not everyone has full control over the machine they are using, search the forums and you will see a lot of people saying they can't do something because it's their parents PC or because of X other reason. Legacy support may not be optimal for the machine but it is for the user base, If you consider that to be lazy on the user end, then stick someone who has no idea what they are doing in front of a machine and tell them to update a piece of software but only help them via a forum with the information they post. And at the end of the day if you are on the most up to date version good for you, alienating the chunk of the user base that isn't on 7 isn't going to do any good.
  16. Go and check that the NEI overlay is in fact disabled, I've known it to come and go so there may be a hotkey for it NEI options can be found by simply opening your inventory and going to the bottom left
  17. This isn't a technic issue, this is a MOJANG issue, keep restarting the pack until it works as it's dependant on the MC login servers
  18. Wrong forum http://forums.technicpack.net/forum/10-tekkit-classic-discussion/
  19. But the 112 mods are NOT the problem In the launcher click the big gear top right and set your RAM to 2 or 3 Gb If you can't set it above 1 then get 64bit java, uninstall 32bit java and repeat
  20. But those versions are so Sexy
  21. How about you 1) Provide some logs 2) Provide some specs 3) Stop assuming just because a lot of people are posting with problems that EVERYONE is having those problems, I've been running AotBT from release without issue
  22. Might have something to do with you taking the minecraft.jar and making it your modpack.jar minus the META-INF files Go download forge universal, rename it to modpack.jar, put it in your bin folder, DONE!
  23. I don't know then, if this is preventing the pack from running then you will need to find existing copies of the configs from somewhere Beyond this I can't help I'm afraid