Jump to content

Cannot Launch Mac Version. :(


Recommended Posts

System Specs:

Late 2011 iMac

OS: Lion

Launcher: Latest Recommended Tekkit

So I am having a bit of trouble launching Voltz. Basically after putting in my minecraft credentials and clicking start, the tekkit launcher will download whats needed to run and then close.

Another window will then open with a progress bar, and when it gets to "fml is setting up your minecraft environment" it will close and then nothing will happen further.

I have tried "reset this modpack" in the tekkit launcher and I have tried deleting the technic folder in my Library folder. Is there something else I can try that might get the mod to work?


I updated java to the latest version to no effect. :(

Basically FML gets to the "launching minecraft" step and then crashes, any attempt to relaunch Voltz results in it crashing in the same spot. :(

Link to comment
Share on other sites

I am having the same problem. No one else is answering this question. Please, if you know the answer, take 5 minutes out of your life to help us out. I'm getting extremely frustrated that the MAC download supplied by the technic developers doesn't work. Don't put out a product if it doesn't work.

Link to comment
Share on other sites

It works great down here on my Macbook Pro running Mountain Lion. I've seen people with the issue before, but I've never experienced it myself. But if I can remember correctly, go to your Library/Application Support/Technic and try deleting everything in there after backing up your saves. Then try again. That's all I know.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...