Jump to content

Client Update (3/18/13) Won't Let Me Join My Server!


Recommended Posts

When I try to connect it tells me I don't have the following mods, and lists A LOT, maybe even all of them, I didn't count. I updated my client today, on the recommended 0.6.1 build. I tried going back 1 build and even using a beta build, still didn't work. I tried updating my server jar, and nothing.


Link to comment
Share on other sites

  • Discord Moderator

You are missing your electric engines because the Transformers mod was removed (the maintainer hadn't updated in quite a while, although he recently posted that he would be restarting development). Simply switch over to power converters (bridge, producers, consumers).

As for what has changed, check out the Changelog page on the TekkitLite wiki.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...