plowmanplow

Members
  • Content Count

    4594
  • Joined

  • Last visited

  • Days Won

    74

Everything posted by plowmanplow

  1. I'll have to try running the pack again to figure that out. Please make sure the pack has been updated with the recommended changes referenced above and I'll check it out this afternoon.
  2. No need for anyone to get salty here. My apologies for not getting back earlier. While building the pack, I highly recommend using something like the BareBonesPack in the TechnicLauncher ( https://www.technicpack.net/modpack/barebonespack.271497 ). This will let you start with the base Forge and add/update mods until you get everything the way you want it. Once that is done you can package it up and update/create a full pack in the platform... or you could just play it within BBP.
  3. Feel free to follow up with more questions if you are still having issues.
  4. Was the link to the modpack always in the original post? Wow. I must be slipping. Onto your pack: You are using mods from sources other than where the authors distribute them. Don't do that: https://stopmodreposts.org/ Most of your mods are out of date, some incredibly so. Why are you making a pack now with a mod that was released nearly a year ago when the latest version is 3 days old? One of your mods is incompatible with OptiFine. That's why I suggested you temporarily remove/disable it. I did that and the pack started right up. Update your mods. Use versions from legitimate sources. See if that works. If it does, add OptiFine back in and see if that works. Come back here with more questions.
  5. LOL Yep, fail on my part (although I always have this hope that folks will catch on )
  6. Hmm. Maybe something wonky going on with OptiFine. Again, try pulling it. Might be something going on with PotionHelper. That being said, I can't do any more testing without the pack details.
  7. It looks like you are missing CodeChickenLib, a required dependency for NEI. https://minecraft.curseforge.com/projects/codechicken-lib-1-8
  8. Always provide a link to your pack's platform page when requesting assistance. In this case it looks like OptiFine is conflicting with BetterFoliage. Try removing one and seeing what happens.
  9. Either roll back your nVidia drivers to the previous version (dated in the middle of December) or wait for them to provide a driver update.
  10. If the method is turning off August 31 then I see no benefit to listing it as a viable option on the page.
  11. Lots of options there: Limiting people to one /home Limiting use of /back to only after death (or similar) ThermalFoundation is awesome for being able to discretely control ore spawning from all mods. So many more
  12. Or, you could just play vanilla hardcore SSP. Joking of course, heh. On a more serious note, some of the "this is hard as hell" stuff like limited ores, no item teleporting, etc. can be quite cool. Removing all flight, /tp, /back, homes, etc.? Not going to get a lot of traction with that. Way too tedious.
  13. MediaFire is not a valid host for packs in the Platform. See this page: https://www.circlecraft.info/hosts/ Your modpack version is 1.0. Any time you alter the pack data or metadata the pack version number must be incremented. The contents of your modpack archive are in a subfolder. The required folders (bin, config, mods) must be at the top level of the folder structure inside the modpack archive.
  14. You might have better luck using my BareBonesPack to build your own modpack.
  15. Always provide the API URL or a link to the pack platform page.
  16. Please provide the API URL or a link to the pack platform page.
  17. Try editing the liteconfig/liteloader.properties and change "loadingbar=true" to "loadingbar=false".
  18. Assuming you can upload the modpack archive to a location served by your web server (i.e. in the same place as your static HTML files) you should be able to put a link to that file into the modpack location field in your pack settings. For example: If your website is http://www.13madman.com/ , and you put the modpack archive named mymodpack-1.0.zip (just an example) in the same folder on the server where that page is served from, the URL you would use in the pack settings page is http://www.13madman.com/mymodpack-1.0.zip
  19. I have modified the information in page I linked above to include the proper instructions for converting Dropbox public share URLs to be direct links.
  20. Won't know until you try, but I'd wager that it would.
  21. Orespawn is notorious for not working well when there are a ton of entities from other mods in a pack: at net.minecraft.network.packet.Packet24MobSpawn.func_73279_a(SourceFile:87) The Orespawn authors also aren't very responsive to bug reports of this nature. Good luck, but this is likely not solvable.
  22. I am trying to collect information about hosts that work (and those that don't) with the Platform: https://www.circlecraft.info/hosts/
  23. Your Bibliocraft and CustomNPCs mods are not from legitimate sources. Why have you included CustomNPCs? None of your other mods require it. Your MicdoodleCore mod has a " (1)" in the filename. This happens when you download a file to a folder that already contains a file with the same name. Fix this file name. Your Mekanism mods are absolutely ancient and have odd file names. Your version is 1.7.10-7.1.1.127 and the current version is 1.7.10-8.1.9.267. You have no config files in your pack.
  24. The pack loads fine for me with all the expected mods. Try removing the pack from your launcher and re-adding it. EDIT: The pack crashes when I try to start a SSP world. Looking into that now. Edit 2: Removing BetterFps allowed me to start the pack successfully. With so few mods you probably don't need an FPS booster, but if you still want one try ONE of these: OptiFine FastCraft CoFHTweaks
  25. I am attempting to consolidate details about modpack hosting alternatives: Modpack Hosts I try to keep this up to date so if anyone has additional information about the hosts listed, or others not yet included, please let me know.