Jump to content

factorization id 9305 mismatch


Recommended Posts

Updated server in a test run to 0.6.5, when my 0.6.5 client tries to connect I get a error about world id 9306 mismatch with factorization id 9305 crafting item.

Anyone found a fix for this error ?

Will upload more specific data tomorrow after testing some more, tried removing factorization, server loads, save all worlds, place it back as a mod, same error.

Seems almost a mismatch between client and server for the package.

Link to comment
Share on other sites

Specific error from client only : Forge MOD loader has found world id mismatches

id 9306 (mod id: factorization, type factorization.common.itemcraftingcomponent) is missing

id 9305 (mod id factorization, type up) is missing

Tried removing factorization, then saving world, stopping server, placing factorization back : starting server, same error.

Link to comment
Share on other sites

I think I found the error : monster apocalypse was interfering with factorization.

(tried without, same error, some plugins seem to cause factorization to behave badly for 0.65 strangely enough, could be multiverse perhaps...)

Only way for me to get around it is removing and not loading factorization, shame.

Link to comment
Share on other sites

Found out what was wrong, multiverse loaded 4 worlds with the same seed, so forge thought 1 was a dimension. Changed that seed around and could load factorization. That and MCPC+ L19 ;)

Plus MineBackup was playing against the chunk loaders it seemed, swapped that out for SimpleBackup.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...