Jump to content

Railcraft Stone Tie


Recommended Posts

Hi everyone.

Dont know if its a bug or not.

I am running the latest Tekkit version on my Server.

Today I tried to build som speed boost rails but I failed since I was unable to craft a stone tie : http://railcraft.wikispaces.com/Ties+%28Part%29

Tried both recipes but both did not work. I checked the official topic on the minecraft forum and the recipes seem to be up to date with the latest version.

Any Ideas ? :(

Link to comment
Share on other sites

All I can offer is a guess: did you use rebar and three slabs, or a stick and three slabs? Because that thing does look kind of like a stick.

If you used rebar, then I'm afraid I don't know. Bring up stone ties in NEI, mouse over it, and hit R to see what it says you should do.

Link to comment
Share on other sites

Not being able to craft the rebar is the reason why the first recipe wont work for me.

When I allign the iron ignots nothing happens.

When I look it up on NEI it shows me the first receipe containing the rebar. But when I klick on the rebar NEI shows no receipe strangely enough....

The wiki states that the first recipe only works if the factory module is installed. I have no idea if this is contained in Tekkit. But if not I have no idea why the second recipe is also not working...

Link to comment
Share on other sites

Another question on this one.

I just noticed while I am able to craft rabars on the rolling machine the actual stone tie cant be crafted on it.

Luckily i tried it on the work bench and it worked there.

Is this supposed to work like this?!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...