Jump to content

AE crafting problems

Recommended Posts

I have a pretty big AE setup now after moving on from LP. For the most part it works very well, the interface is getting a little laggy now but all in all pretty pleased. That is until the whole system stops crafting anything.

It will still export things to pulverizers or other machines but when it comes to using any items to craft its just stopped. I can view the item(s) that the system is trying to create in the crafting window, but it just won't do anything. It's not missing any materials and it's not looking for anything either, it just does nothing.

I have tried server restarts but it doens't help. Only thing that has worked is rolling back the server to a previous backup. This leads me to believe that something is happening which is causing the bug.

It's running on Tekkit Lite 0.6.5 on a server (1.4.7) with AE rv9.i

I'd appreciate any help.

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...