Jump to content

BukkitForge not working

Recommended Posts

Hey everyone So I started a New Tekkit Server yesterday and at one point it crashed and no there is no way I can connect to the server anymore, the "PAtience my padawan, bukkitforge is loading" pops up and doesnt leave, i've waited like an hour and it still comes up.

Any help? About this? I've reinstalled BF a dozen times all different builds, reinstalled the whole server etc still comes up

Link to comment
Share on other sites

I'm getting the same here, it is installed in coremods and I've tried at least 5 different builds of bukkitforge, from the first one for 1.5.1 to the most current one. It worked just fine for me yesterday but today it won't work at all. Yesterday I mostly explored dimensional doors related stuff, something that hadn't been done before on this server until now.

It probably has something to do with the issue: https://github.com/keepcalm/BukkitForge/issues/628

My server does work if i disable dimensional doors. Another on github says he fixed it by disabling galacticraft.

Link to comment
Share on other sites

I'm using the all the mods, none disabled on a Tekkit 1.0.5 server and BukkitForge-1.5.1-282.jar in the coremods folder works just fine only having one minor issue with it somewhere with one or more of the mods all of the normal enchantment ids that normally work with tim the enchanter are invalid which is weird cause the ids are still the same aside form added enchants from some mods. but anyways hope that helps your issue.

Link to comment
Share on other sites

I tried BukkitForge-1.5.1-289.jar as well as 288, but it says that it's missing the manifest, and closes out.

EDIT: I didn't know BukkitForge was a mod, I thought it was a server. So, BF goes in the coremods folder, and you launch the normal Tekkit.

MCPC+ 398 works, but I lag out when I log in. Just one user.

I can't run a Tekkit server without the PEX plugin (don't give me heat about PEX), as I use the mysql backend to synchronize permissions across more than one server. There is no other permissions plugin that lets me do that two ways like that, neither bPermissions (which is equally shoddy), and zPermissions (which uses the server's own database, not one I can spec).

There is a PEX Mod on 9minecraft, which integrates PEX into MCPC+, but that doesn't solve the lagout problem.

It would be nice if the Forge team would build off of bukkit, so we wouldn't have to deal with all this.

So, I am still unable to get multiple worlds going. Using Wormhole X-Treme Worlds crashes when I try to create a world.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...