Jump to content

Big Dig Problem


EAST2317
 Share

Recommended Posts

Whenever I start a new world in single player I fall through the earth. This has happened every time I make a new world. Big dig doesnt crash either it just stops responding and I have to clos it with task manager. I dont know whats causing this but i've tried to uninstall my whole tekit folder and redo everything and it still does this.

Link to comment
Share on other sites

Hi, this seems to be a thing that minecraft 1.5.2 just does while resaving chunks after initial worldgen. It's weird behavior, but if you chill out for a minute (without pausing the game), it'll fix itself. One thing I do is open my inventory (so alt+tabbing doesn't pause the game) and look at facebook or something for a minute until everything's all set. It only happens the first time I play a new world and only in single player. I really couldn't tell you why it does it.

Link to comment
Share on other sites

  • 2 months later...

You could download and run the BIg Dig server to generate a spawn area then move it over to single player. I think you won't be able to get the starting inventory.

The server is usually ready/done when NEI is loaded. If you let it continue running you'll be running out of daylight, because the clock runs while the server is going. The time is saved in the world data, so you're stuck losing any time you waited to stop the server. The command is "stop", no quotes, no capitals, all smalls. Start the server by running, in Windows, launch.bat.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...