Jump to content

Tekkit Lite stopped installing

Recommended Posts

Hi, I'm playing modpacks with the technicpack for quite a while.

But now I'm having some trouble installing tekkit lite, or any other modpack.

When I start installing the modpack, it downloads the .jar and the mods.

But after a while it starts installing modular power suits and then it stays at 1%.

This happens to other modpacks to, but with others mods.

I tried everything to make it work but it happens every time.

Edit: Found out that it has to do with installing the modpack Yogpack Extreme, it started when I wanted to play that, but still not solution for the problem.

Link to comment
Share on other sites

Delete the .technic folder in c:/users/<your username>/appdata and try again.NOTE: if you have single player worlds then BACK THEM UP FIRST! These will be in a saves folder in each of the mod pack folders.

Already tried, but it doesn't seem to work

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...