Jump to content

Sphax won't work correctly


mmmec
 Share

Recommended Posts

I have tried installing Sphax with the Big Dig Patch a few times and every time only a few textures work. Vanilla armour, a few mods, chest, some mobs, and the menus are all working but other than that nothing has changed. I have Optifine installed and have made sure my META-inf folder was deleted. I've tried deleting all the Sphax files and redownloading the regular and patch and it did not help. Does anyone know what I am doing wrong?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...