Jump to content

Anybody else having trouble with Greg's Lighting not downloading?


evilmonk66
 Share

Recommended Posts

I just recently tried downloading the newer Technic Launcher. When I try to download Tekkit, Greg's Lighting doesn't download. It just sits at 1%. I've tried re-downloading the launcher and Tekkit, but nothing is helping. Am I missing something? Anybody else having this problem?

Link to comment
Share on other sites

Backup any saves you may have, and delete the "tekkitmain" folder in .technic.

That's the problem. I never got it running in the first place to have any saves. When I delete is and try to reinstall, I'm just sent back to the original problem of Greg's Lighting not installing.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...