Jump to content

quarry is skipping blocks[solved]

Recommended Posts

i don't know why this is happening Ive never had this issue running a quarry over water

(click the thumbnail)


it appears to be skipping in a Morse code type deal in a pattern: 0 0 1 0 0 1 0 0 1 00 1 00 1 1 1 1 1 (0 being the ones skipped and 1 being the ones mined)

it is completely ignoring these blocks and all the ones underneath those particular blocks, i have tried breaking and replacing the quarry 3 times now, i also have a dimensional anchor nearby ( i know it doesn't need it but i have an item filter set up near the quarry not in the same chunk so that I only receive the ores and others via teleport pipe to my home)


any ideas would be appreciated

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...