Jump to content

Any suggestions for minimizing memory usage in Big Dig?


Recommended Posts

Ok, simple problem. Big Dig uses up all the available memory on my computer. It does this the moment I start playing on a newly created map. And to answer directly, no, I do not use a texture pack, no I can't use optifine, and no I have no other mods added/removed from Big Dig. It also makes no difference even if I drop all video options to minimum or turn them off and reducing visability to short doesn't help.


1. the most ram I can allocate to minecraft is 1GB, computer has 4 but doesn't register in minecraft(32 bit system).

2. Can not use permgen option. It causes the launcher and minecraft it's self to become unusable.

3. Optifine is not an option. It makes the game unplayable for me, doesn't matter if I use it on a mod pack or vanilla.

The mod pack seems like it would be fun to mess around with if I could only get past this major limitation.

PS. I can play quite easily on many other mod packs such as voltz and tekkit without memory allocation going past 60%. They both play with no lag and with the video settings turned up to nearly max. So the reason isn't quite that simple.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...