Sign in to follow this  
chippewaguy13

Launcher not updating my mod pack

Recommended Posts

I made changes to my modpack but the launcher does not grab the new version when I hit reset pack. If I go into the Technic/modpacks folder and erase my pack then launch Technic and re-add my pack then it grabs the new version. Is this something I'm doing wrong or is there a bug?

Share this post


Link to post
Share on other sites

No I did not. I never had before I always just left it alone and updated my config and mods folders. Do I now need to change version numbers too? If so thanks for the easy fix :-)

I changed it to version 1.1 and it did not update :-(

Share this post


Link to post
Share on other sites

Ok that works thank you. When I changed the version number before I had not exited the launcher. Once I changed the version number and relaunched Technic it prompted me to update the pack. I had not understood or saw the change. I was looking for a way to mark this thread as resolved could not find one, if a MOD reads this please mark it as resolved.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this