Jump to content

Nothing Loads In Game


thechunkyllama
 Share

Recommended Posts

well than theres 1 thing only... Javascript

Javascript is not the same as Java.

ive done both and even tried launching in 1.0.1 and 0.2. Alas neither of those worked, still have the same problem, invisible world

Try giving more Ram to minecraft, if that fails try increasing the permgen memory (i was having problems running the pack until I increased the permgen to 256mb, but I use multimc, so increasing the permgen is easy, not sure how to do it with the technic launcher). If none of that work try updating Java, 64 bit if possible

Link to comment
Share on other sites

I'm having a similar problem where blocks and mobs (including the player) won't render, but various entities like dropped blocks, items held in your hand/bows held by skeletons will render just fine. Here's a screenshot of what I'm talking about:

ZKMFOyOs.png

Hmmm, seems like it's an issue with the latest ATI beta drivers, at least in my case.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...