Jump to content

Item Router Jamming


Recommended Posts

Trying to use an item router to sort output from a quarry, but it seems to be jamming up after successfully sorting one object. Anyone have any clue what's going wrong?


I first tried it on site with a quarry, couldn't figure it out, then transitioned to Diamond Pipe instead, which worked fine.


Now I am trying to utilize an item tesseract, and keeping the sorting back at base, but tesseracts like to output to an inventory, meaning a chest and/or itemducts. Since Itemducts don't connect to diamond pipe, I am kinda forced to use the item router. The connections all work fine, and it starts to send stuff to the item router, but it only sorts one thing, then gets jammed with the second stack, which is basically the original problem I had when I first used it.




Edit: Ended up rigging the sorting system up using buildcraft pipes. Diamond pipe, with the wooden transport pipe being powered by a 20RF/t energy cell for speed. That item router is totally screwy. Pity, cuz I wanted to play around with itemducts!


If anyone figures out the item router issue, please share!

Edited by GaMEChld
Link to comment
Share on other sites

Well I'm routing it with a diamond pipe now. I just wanted to know if anyone was having problems with the Item Router itself. One of the requirements of my sorting was to send certain stuff to a void pipe, which probably would have involved additional steps with Itemducts, unless there is a convenient equivalent to the Void Pipe that is itemduct compatible.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...